Welcome, Guest

Author Topic: Links to topics within the forum don't work?  (Read 1053 times)

Offline corax

  • Forum Master
  • *****
  • Posts: 1,450
    • View Profile
Links to topics within the forum don't work?
« on: Jul 19, 2012, 05:36:44 am »
Maybe I missed an explanation somewhere else, but I'm curious why all the links to other topics within the forum just take me back to the forum index page?  For example, if I click on the link in reply #15 it just goes back to the main page.   Is this just an uncurable glitch from upgrades?   Is there any work-around to find the old info that people already posted?  Thanks in advance.
'85 RA64 Celica GT notchback

Offline a2ndopinion

  • Grand Master
  • *******
  • Posts: 22,329
  • PDX, OR Master Debater and Cunning Linguist
    • View Profile
    • http://a2ndopinionvehicleinspections.com
Re: Links to topics within the forum don't work?
« Reply #1 on: Jul 19, 2012, 06:15:10 am »

They work for me.
ASE certified: Master Auto, Truck, Machinist & Collision Repair/Refinish Tech/Damage Estimator, Undercar & Parts Specialist, Service Advisor; Oregon Certified Vehicle Appraiser
DD - '81 Corona wagon - Weber, Cannon, MSD, Thorley, Magnaflow cat, 2.25" mandrel bent, Dynomax Bullet, Borla Pro XS, RA6x front suspension, Cressi Big Brakes, Mk II Addco, T3 RCAs & camber plates, coilovers, SW20/Camaro AGXs front/rear, all urethane bushings, Hilux overlloads...

Offline corax

  • Forum Master
  • *****
  • Posts: 1,450
    • View Profile
Re: Links to topics within the forum don't work?
« Reply #2 on: Jul 21, 2012, 02:19:40 am »
That's weird.  I figured it might have something to do with archived topics and broken links just being redirected to the index page.   I'll see if I can find another example, for some reason I forgot to link the one above
'85 RA64 Celica GT notchback

Offline corax

  • Forum Master
  • *****
  • Posts: 1,450
    • View Profile
Re: Links to topics within the forum don't work?
« Reply #3 on: Feb 02, 2013, 12:19:40 am »
Here's a perfect example.  None of the links within the forum work for me, they just take me back to the forum home page.  The external links work fine
86-1991 is the right part number. The shock will fit like the factory one. I'm almost done instaling them. See tread: http://www.celica-gts.com/forums/index.php...showtopic=13655

If you have a GT-S you will have to get the 8240-1115 for the rear: http://www.celica-gts.com/forums/index.php...c=12032&hl=koni

Extensive search and alternative for shock option externaly adjustable: http://www.celica-gts.com/forums/index.php...c=11060&hl=koni

More stuff: http://forums.celicasupra.com/showthread.p...?t=16825&page=2

and more: http://www.toymods.net/forums/showthread.php?p=147352.

The only bad thing is that the front strut is not on-car adjustable. The only way I see that I could do an adjustment on the car is by compressing the spring and removing the nut. Then I would need to close the shock and try to play with it with my finger between 300lb/in coils.

Seems like 1.5 turn out of 2 is the right setup for agressive street driving with 300lb/in Coilovers.
'85 RA64 Celica GT notchback

Offline ozzie

  • Senior Master
  • ******
  • Posts: 9,786
    • View Profile
Re: Links to topics within the forum don't work?
« Reply #4 on: Feb 02, 2013, 02:32:14 am »
It's because the links are formatted for the old forum software, notice that they're from '08. The links need to have a script run on them to have "index.php?showtopic=" changed to "index.php?topic="
'84 Celica GT - 261k mi

Offline Steven Benner

  • Forum Police
  • Administrator
  • Senior Member
  • *******
  • Posts: 482
  • Celica-GTS.com Admin
    • View Profile
    • Celica-GTS.com
Re: Links to topics within the forum don't work?
« Reply #5 on: Mar 17, 2013, 01:31:40 pm »
I had a series of rewriter rules to handle all of that, but I guess that I forgot to add them when I did the server migration.

FIXED!
Celica-GTS.com - Forum News - Forum Search - Forum Rules

"Real knowledge is to know the extent of ones ignorance." - Confucius

Offline a2ndopinion

  • Grand Master
  • *******
  • Posts: 22,329
  • PDX, OR Master Debater and Cunning Linguist
    • View Profile
    • http://a2ndopinionvehicleinspections.com
Re: Links to topics within the forum don't work?
« Reply #6 on: Mar 17, 2013, 02:57:08 pm »
The mighty Steven! :bow:
ASE certified: Master Auto, Truck, Machinist & Collision Repair/Refinish Tech/Damage Estimator, Undercar & Parts Specialist, Service Advisor; Oregon Certified Vehicle Appraiser
DD - '81 Corona wagon - Weber, Cannon, MSD, Thorley, Magnaflow cat, 2.25" mandrel bent, Dynomax Bullet, Borla Pro XS, RA6x front suspension, Cressi Big Brakes, Mk II Addco, T3 RCAs & camber plates, coilovers, SW20/Camaro AGXs front/rear, all urethane bushings, Hilux overlloads...

 

cognitive